Mit freundlicher Unterstützung von: Testbericht

Google öffnet nicht : Internet und Kommunikation - PCHilfe - PC und Computer Forum

Zum Inhalt

Google öffnet nicht

Internet, Browser, DSL, ISDN, Modem, VoIP, Webdesign Fragen sind hier richtig.

Moderatoren: Acer5683, wolfib, SiRPiT

Google öffnet nicht

Beitragvon beims » 11.10.2009, 13:03

Hallo,
seit einigen Tagen habe ich bei meinem Notebook das Problem, dass google nicht mehr geöffnet wird (keine Fehlermeldung, nur Anzeige, dass Seite geladen wird, ohne Ergebnis). Diese Geschichte ist aber mehr als suspekt,weil:
- wenn ich z.B. in yahoo 'google' eingebe und über diesen Link dann google aufmache, klappt das. Direktes Navigieren innerhalb von Google (maps, mail etc.) klappt dann wieder nicht mehr. Ich habe das sowohl im Firefox und Internet explorer ausprobiert, beides mit demselben Ergebnis..es öffnet nicht.
- das zweite kuriose an der Geschichte: Ich habe an demselben Router versucht mit einem anderen Notebook ins Netz zu gehen und Google zu öffnen.. es klappt ohne Probleme.. Nach der Durchführung von tracert gab es keinen Unterschied bei beiden Notebooks

Daher glaube ich, dass das Problem am Notebook liegt. Neuinstallieren von z.B. Firefox hat nichts gebracht, wobei wie oben beschrieben das Problem auch im IE auftaucht.
Systemwiederherstellung hat leider auch nichts gebracht..ist fehlgeschlagen.

Hat also bitte jemand eine Idee, da ich ohne Google total aufgeschmissen bin.
Vielen Dank Euch im Voraus
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

Re: Google öffnet nicht

Beitragvon DrNo » 11.10.2009, 13:27

Hi,
Gibst du http://www.google.de ein? Hast du es schonmal mit http://www.google.co.uk oder http://www.google.fr etc probiert?
Lösche mal alle Cookies, den Cache, Verlauf etc. - entweder über FF (Extras->Neueste Chronik löschen->alles) oder mit Programmen wie CCleaner und probiere es dann nochmal.
Sollte das nichts helfen würde ich den PC mal nach Spyware bzw. Malware scannen. Zum Beispiel mit Spybot S&D: http://www.safer-networking.org/de/download/index.html
"Ever tried. Ever failed. No matter. Try again. Fail again. Fail better." Samuel Beckett (1906-1989)
Benutzeravatar
DrNo
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 3270
Registriert: 26.03.2008, 17:35
Wohnort: Mannheim, BW
Betriebssystem: Windows 7 & Ubuntu 14.04 LTS
Prozessor: Intel Core i7 2670QM 2,2 GHz
Arbeitsspeicher: 4GB RAM
Grafikkarte: AMD HD 7470M
Monitor(e): 15,6"
Notebook(s): HP Pavilion DV6

Re: Google öffnet nicht

Beitragvon beims » 11.10.2009, 17:25

Hallo,

habe es ausprobiert mit unterschiedlichen google domains..leider mit demselben Ergebnis, anschließend ccleaner laufen lassen und außerdem nach Spyware gesucht.. Das alles hat leider nichts gebracht.

Gibt es vielleicht noch Ideen?

Danke!!
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

Re: Google öffnet nicht

Beitragvon uwe » 11.10.2009, 17:48

Hai, beims und noch willkommen im Forum!
beims hat geschrieben:seit einigen Tagen habe ich bei meinem Notebook das Problem, dass google nicht mehr geöffnet wird


Hast Du vor einigen Tagen was am System verändert, Updates o. Programme (de-) installiert?
Gruß uwe
Vor dem ersten Post bitte lesen:.........Sehr wichtig:
TIPPS ZUR THEMENGESTALTUNG.............PC-DATEN im PROFIL eintragen

Immer interessant:
PCHILFE WIKI
Benutzeravatar
uwe
pchilfe-Super Champion
pchilfe-Super Champion
 
Beiträge: 4720
Registriert: 08.05.2008, 17:21
Wohnort: Babenhausen
Betriebssystem: Windows XP Professional, SP3
Prozessor: Intel Core 2 Duo E6750 @ 2666 MHz
Platine: Dell 0RN474
Arbeitsspeicher: 2xKingston1024MB, 2xHyundai 512MB (DDR2 SDRAM, 333Mhz)
Grafikkarte: Nvidia GeForce 8600 GTS 256MB
Aktueller Grafiktreiber: 270.61
Soundkarte: Realtek ALC 888 HD Audio
Netzteil (Modell+Leistung): Das weiss nur der Herr
Monitor(e): Philips 170C, 17 " LCD, 1280x1024

Re: Google öffnet nicht

Beitragvon beims » 11.10.2009, 19:00

Hallo Uwe,

nein, das habe ich nicht..

Gruss
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

Re: Google öffnet nicht

Beitragvon uwe » 12.10.2009, 17:25

Hai!
DrNo hat geschrieben:Sollte das nichts helfen würde ich den PC mal nach Spyware bzw. Malware scannen. Zum Beispiel mit Spybot S&D: http://www.safer-networking.org/de/download/index.html

Hast Du das gemacht?
Schau auch mal in den Internetoptionen unter "Suche", wie´s hier mit den Einstellungen aussieht
vielleicht hat sich ja eine andere Suchmaschine über ein Programm eingeschlichen und macht mucken...
wie siehts aus, wenn Du über die integrierte Suchfunktion des IE (Google?) suchst?
Gruß, uwe
Vor dem ersten Post bitte lesen:.........Sehr wichtig:
TIPPS ZUR THEMENGESTALTUNG.............PC-DATEN im PROFIL eintragen

Immer interessant:
PCHILFE WIKI
Benutzeravatar
uwe
pchilfe-Super Champion
pchilfe-Super Champion
 
Beiträge: 4720
Registriert: 08.05.2008, 17:21
Wohnort: Babenhausen
Betriebssystem: Windows XP Professional, SP3
Prozessor: Intel Core 2 Duo E6750 @ 2666 MHz
Platine: Dell 0RN474
Arbeitsspeicher: 2xKingston1024MB, 2xHyundai 512MB (DDR2 SDRAM, 333Mhz)
Grafikkarte: Nvidia GeForce 8600 GTS 256MB
Aktueller Grafiktreiber: 270.61
Soundkarte: Realtek ALC 888 HD Audio
Netzteil (Modell+Leistung): Das weiss nur der Herr
Monitor(e): Philips 170C, 17 " LCD, 1280x1024

Re: Google öffnet nicht

Beitragvon DrNo » 12.10.2009, 17:59

Hi,
Kontrolliere mal die Hosts-Datei unter C:\Windows\System 32\drivers\etc (mit dem Editor öffnen)
Dort sollte nur
Code: Alles auswählen
# Copyright (c) 1993-1999 Microsoft Corp.
#
# Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
# für Windows 2000 verwendet wird.
#
# Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
# Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
# Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
# Hostnamen stehen.
# Die IP-Adresse und der Hostname müssen durch mindestens ein
# Leerzeichen getrennt sein.
#
# Zusätzliche Kommentare (so wie in dieser Datei) können in
# einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
# aber müssen mit dem Zeichen '#' eingegeben werden.
#
# Zum Beispiel:
#
#      102.54.94.97     rhino.acme.com          # Quellserver
#       38.25.63.10     x.acme.com              # x-Clienthost

127.0.0.1       localhost

stehen. Alle anderen Einträge löschen (höchstens du hast mit Spybot S&D imunisiert - was aber dranstehen würde).
"Ever tried. Ever failed. No matter. Try again. Fail again. Fail better." Samuel Beckett (1906-1989)
Benutzeravatar
DrNo
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 3270
Registriert: 26.03.2008, 17:35
Wohnort: Mannheim, BW
Betriebssystem: Windows 7 & Ubuntu 14.04 LTS
Prozessor: Intel Core i7 2670QM 2,2 GHz
Arbeitsspeicher: 4GB RAM
Grafikkarte: AMD HD 7470M
Monitor(e): 15,6"
Notebook(s): HP Pavilion DV6

Re: Google öffnet nicht

Beitragvon beims » 12.10.2009, 20:58

Hallo Dr. No, Hallo Uwe,

vorab möchte ich mich bei Euch bedanken, dass Ihr Euch so um mich kümmert. Das ist klasse!

Leider haben Eure Tips mir bisher nicht den erhofften Erfolg gebracht.
Hier was ich gemacht habe:

- bei der Host Datei war tatsächlich eine extra Zeile dahinter, habe ich gelöscht..wie gesagt, ohne Erfolg
- Spybot habe ich auch wie empfohlen laufen lassen.. er hat nichts entdeckt
- Internet-Sucheinstellungen ..da ist google als Standard eingestellt
- Leider hat sich bei mir seit heute auch der IE wohl verabschiedet..Ich klicke auf das Icon, sehe eine Weile die Sanduhr, diese verschwindet irgendwann aber der IE öffnet nicht.
- Avira laufen lassen..der hat auch nichts gefunden.

Habt Ihr vielleicht noch Ideen? Bleibt mir wirklich nur noch das C: Format?

Danke und Gruss
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

Re: Google öffnet nicht

Beitragvon DrNo » 12.10.2009, 22:05

Hast du auch den CCleaner durchlaufen lassen?
Hast du Google mal zum test angepingt? (Start->Ausführen->cmd->ping http://www.google.de)
Hast du es schon mit einem anderen Browser wie z.B. Opera probiert?
"Ever tried. Ever failed. No matter. Try again. Fail again. Fail better." Samuel Beckett (1906-1989)
Benutzeravatar
DrNo
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 3270
Registriert: 26.03.2008, 17:35
Wohnort: Mannheim, BW
Betriebssystem: Windows 7 & Ubuntu 14.04 LTS
Prozessor: Intel Core i7 2670QM 2,2 GHz
Arbeitsspeicher: 4GB RAM
Grafikkarte: AMD HD 7470M
Monitor(e): 15,6"
Notebook(s): HP Pavilion DV6

Re: Google öffnet nicht

Beitragvon beims » 12.10.2009, 22:33

Hallo Dr. No,
Ccleaner habe ich bereits laufen lassen.. kein Erfolg gehabt.
nach dem Ping sieht es so aus (mit und ohne http sieht es unterschiedlich aus..heißt das was? Auf gogle komme ich im Browser werder so noch so)
Code: Alles auswählen
C:\Users\Dima>ping www.google.de

Ping wird ausgeführt für www.l.google.com [74.125.39.104] mit 32 Bytes Daten:
Antwort von 74.125.39.104: Bytes=32 Zeit=14ms TTL=54
Antwort von 74.125.39.104: Bytes=32 Zeit=13ms TTL=54
Antwort von 74.125.39.104: Bytes=32 Zeit=14ms TTL=54
Antwort von 74.125.39.104: Bytes=32 Zeit=14ms TTL=54

Ping-Statistik für 74.125.39.104:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 13ms, Maximum = 14ms, Mittelwert = 13ms

C:\Users\Dima>ping http://www.google.de
Ping-Anforderung konnte Host "http://www.google.de" nicht finden. Überprüfen Sie
den Namen, und versuchen Sie es erneut.

C:\Users\Dima>ping http://www.google.de



Aber, o wunder, mit Opera klappt das auf einmal. Komisch, dass das mit Firefox und IE nicht geklappt hat. Super Tip! Ich versuche jetzt Firefox komplett zu deinstallieren und neu zu installieren. Vielen Dank
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

Re: Google öffnet nicht

Beitragvon beims » 13.10.2009, 10:07

Aktueller Status:
habe Firefox komplett deinstalliert und neu installiert. Das Problem besteht immer noch.

Es ist nicht mehr so kritisch, da ich mit Opera surfen kann, aber merkwürdig ist das alles schon, zumal ich "mein" Fierfox gern zurück bekommen möchte .

Wenn Ihr noch Lust/Interesse habt, das Problem zu lösen, würde ich mich sehr freuen.

Aber auf jeden Fall einen Großen Dank und Gruss
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

Re: Google öffnet nicht

Beitragvon DrNo » 13.10.2009, 14:42

Opera ist klasse *hammer*
Das mit dem anpingen war lediglich ein Test ob dein PC überhaupt eine Verbindung zu Google aufbauen kann.
Probiere es wie folgt:
- Firefox deinstallieren
- Ordner Mozilla Firefox unter C:\Programme löschen
- Ordner Mozilla unter C:\Dokumente und Einstellungen\<Name>\Anwendungsdaten (unsichtbar; Ordneroptionen->Alle D. etc. anzeigen) löschen
- Starte den PC neu (evtl. CCleaner (+RegistryCleaner) drüberlaufen lassen um alte Schlüssel zu entfernen) und versuche es jetzt nochmal.
"Ever tried. Ever failed. No matter. Try again. Fail again. Fail better." Samuel Beckett (1906-1989)
Benutzeravatar
DrNo
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 3270
Registriert: 26.03.2008, 17:35
Wohnort: Mannheim, BW
Betriebssystem: Windows 7 & Ubuntu 14.04 LTS
Prozessor: Intel Core i7 2670QM 2,2 GHz
Arbeitsspeicher: 4GB RAM
Grafikkarte: AMD HD 7470M
Monitor(e): 15,6"
Notebook(s): HP Pavilion DV6

Re: Google öffnet nicht

Beitragvon beims » 13.10.2009, 19:51

Hallo DrNo,

vielen Dank! Habe alles so gemacht, wie Du es empfohlen hast und es funktioniert wieder!!

Danke!!
beims
Junior-Mitglied
Junior-Mitglied
 
Beiträge: 7
Registriert: 11.10.2009, 12:56
Betriebssystem: Windows Vista

PcHilfe.org - Empfehlungen

* Preise von 21.08.2014 05:05
   Preis kann jetzt höher sein

Computer Wiki

Zurück zu Internet und Kommunikation

Wer ist online?

Mitglieder: Bing [Bot], Exabot [Bot], Google [Bot], Yahoo [Bot]

PcHilfe.org schützt Ihre Privatsphäre: