Mit freundlicher Unterstützung von: Testbericht

Erster Test : F-Secure - PCHilfe - PC und Computer Forum

Zum Inhalt

Erster Test

Hier geht es um die Produkte des bekannten Herstellers F-Secure. Das F-Secure Support Team hilft hier tatkräftig mit!

Erster Test

Beitragvon SiRPiT » 21.01.2010, 15:06

Hallöchen F-Secure Support Team,
ich bedanke mich ganz herzlich über eure PN von Gestern,

habe Gestern Abend F-Secure Internet Security 2010 auf meinen PC installiert.

Hardware:
---------
Intel Core 2 Duo E6850, 2x 3000 MHz
Gigabyte GA-P35-DS3
8 GB Kingston HyperX 4x 2 GB DDR2-800 DDR2 SDRAM
Gainward nVidia GF9600GT Golden Sample
Windows 7 Ultimate 64bit
HDD1 SAMSUNG HD642JJ SpinPoint T166
HDD2 SAMSUNG HD321KJ SpinPoint T166
HDD3 WD1601ABYS

Software:
---------
Abloadtool Tim Demkowsky
Acronis True Image Home Acronis 156,5MB 13.0.5029
Adobe Flash Player 10 Plugin Adobe Systems Incorporated 10.0.32.18
Adobe Reader 9.3 - Deutsch Adobe Systems Incorporated 162,5MB 9.3.0
Adobe Shockwave Player 11.5 Adobe Systems, Inc. 11.5.2.602
Ashampoo Burning Studio 2010 ashampoo GmbH & Co. KG 88,6MB 9.12
(avast! Antivirus Alwil Software 4.8)
AxCrypt 1.7.1878.0 Axantum Software AB 16.01.2010 1.7.1878.0
Bullzip PDF Printer 6.0.0.741 Bullzip
CCleaner Piriform 2.27
CPUID CPU-Z 1.53.1
CPUID HWMonitor 1.15
CrystalDiskInfo 3.3.0 Crystal Dew World 3.3.0
EVEREST Ultimate Edition v4.20 Lavalys, Inc. 4.20
FastStone Image Viewer 3.9 FastStone Soft 3.9
Fences Stardock Corporation
foobar2000 v0.9.6.7 Peter Pawlowski 0.9.6.7
GPL Ghostscript Lite 8.70
GTK+ Runtime 2.14.7 rev a (nur entfernen)
ImgBurn LIGHTNING UK! 2.5.0.0
Java(TM) 6 Update 18 Sun Microsystems, Inc. 97,1MB 6.0.180
JMicron JMB36X Driver JMICRON Technology Corp. 1.00.0000
Media Player Classic - Home Cinema v. 1.3.1249.0
Microsoft Application Compatibility Toolkit 5.5 Microsoft Corporation 29,3MB 5.5.0
Microsoft Office Professional Edition 2003 Microsoft Corporation 359,7MB 11.0.8173.0
Microsoft Visual C++ 2005 ATL Update kb973923 - x64 8.0.50727.4053 Microsoft Corporation 8.0.50727.4053
Microsoft Visual C++ 2005 Redistributable Microsoft Corporation 2,70MB 8.0.59193
Microsoft Visual C++ 2005 Redistributable (x64) Microsoft Corporation 8.0.56336
Microsoft Visual C++ 2008 ATL Update kb973924 - x86 9.0.30729.4148 Microsoft Corporation 0,20MB 9.0.30729.4148
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729 Microsoft Corporation 0,59MB 9.0.30729
MozBackup 1.4.10-beta1 Pavel Cvrcek
Mozilla Firefox (3.5.7) Mozilla 3.5.7 (de)
MSXML 4.0 SP2 (KB954430) Microsoft Corporation 1,28MB 4.20.9870.0
MSXML 4.0 SP2 (KB973688) Microsoft Corporation 1,33MB 4.20.9876.0
Notepad++ 5.6.2
NVIDIA Display Control Panel NVIDIA Corporation 1.10
NVIDIA Drivers NVIDIA Corporation 1.10
NVIDIA PhysX NVIDIA Corporation 120,1MB 9.09.0814
O&O Defrag Professional O&O Software GmbH 12.0.197
OpenAL
Pidgin 2.6.3
QuickTime Alternative 3.1.0 65,0MB 3.1.0
Realtek Ethernet Controller Driver For Windows Vista and Later Realtek 1.00.0011
Realtek High Definition Audio Driver Realtek Semiconductor Corp. 6.0.1.5983
SpeedCommander 10 SpeedProject 10.0
Spelling Dictionaries Support For Adobe Reader 9 Adobe Systems Incorporated 29,7MB 9.0.0
Sun VirtualBox Sun Microsystems, Inc. 3.1.2
TerraTec Home Cinema 6.11.5
teXXas metaspinner media GmbH
The Bat! Professional v4.2.12 Ritlabs 36,0MB 4.2.12
UltraISO Premium V9.35
UltraMon Realtime Soft Ltd 3.0.7
Vista Codec Package Shark007 52,2MB 5.4.9.5
Windows Media Player Firefox Plugin Microsoft Corp 0,29MB 1.0.0.8
Windows XP Mode Microsoft Corporation 1.3.7600.16422
WinPatrol 2009 BillP Studios 17.0.2010.0
WinRAR 3.90 30.11.2009


bei der Installation sah eigentlich alles noch ganz gut aus, hat ca 15 Min gebraucht um sich übers Internet auf den neuesten stand zu bringen. Nach dem ersten Neustart, musste ich ein Paar Programme fürs Netzwerk freigeben, dann habe ich als erstes die Datenträger auf Viren und Malware hin überprüfen lassen, hat für 1TB an Daten ca. 1 1/2 Stunden benötigt zum Glück jedoch nichts gefunden, hatte aber auch eigentlich nichts anderes erwartet.
Danach ging an meinem PC erst mal gar nichts mehr und musste einen weiteren Neustart durchführen, die Firewall ist so ganz nett und einfach zu handhaben, Freigeben oder eben Blockieren mal sehen vielleicht Gibt es in den erweiterten Einstellungen noch etwas mehr Flexibilität.
Da ich jedoch hinter einem Hardware Router mit integrierter Firewall "IPCOP" und "Sigfried Linux Server" arbeite war ich mir schon ziemlich sicher bei der Installation von F-Secure Internet Security 2010 fehl am platze zu sein.
F-Secure Internet Security 2010 hat meinen ganzen PC blockiert so das eigentlich nichts mehr ging und ich meinen TV Abend abblasen musste. Der Browsing-Schutz zum vorsortieren und bewerten von Web-Site den ich Aktiviert hatte machte ein normales Surfen, so wie ich es kenne absolut unmöglich, Seitenaufbau im Schnecken Tempo.
Es kann natürlich sein das sich das im laufe der Bedienung wieder gibt, irgendwann, habe ein System Backup mit Acronis erstellt, und das zuvor hergestellte zurück geschrieben.
Ich werde das ganze heute vielleicht noch mal auf meinem Test Server aber ohne Internet Security Testen, aber vorerst von meiner Workstation lassen.
Mit freundlichen Grüßen Peter = Alias SirPit

Bild
-
Bild
.
Bild
-
"Eine Demokratie vertraut ihren Bürgern, eine Diktatur nicht"
Benutzeravatar
SiRPiT
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 13005
Registriert: 04.04.2009, 12:24
Wohnort: Friedberg/H.
Betriebssystem: Windows 10 Pro 64bit Host/Win7/Win8/WinXP/W2k Virtual
Prozessor: Intel Core i7-6700K
Platine: ASUS Z170-A
Arbeitsspeicher: Kingston HyperX 32 GB DDR4-2400-14 Savage
Grafikkarte: Palit GeForce GTX 1070 Gamerock
Aktueller Grafiktreiber: Nvidia Geforce 382.33
Soundkarte: OnBoard Realtek HD Audio Controller
Netzteil (Modell+Leistung): Termaltake, Hamburg 530Watt
Monitor(e): Anz.1 BenQ GW2760HS | Anz 2 ASUS VW220
Festplatte(n): 1.OCZ RVD400-M22280-256GB | 2x Seagate Desktop HDD 2TB
Notebook(s): Acer Aspire 6930G | Aspire ES1-311
Drucker: Kyocera FS-2000d

Re: Erster Test

Beitragvon f-secure.de » 27.01.2010, 12:46

Hallo SiRPiT,

vielen Dank für Deinen schnellen Test und das umfassende Feedback.

Das Problem ist aus unserer Sicht, dass Du die Avast-Software drauf hast. Auch wenn Du das Avast deaktiviert hast, werden trotzdem in der Regel Treiber geladen. Das erwartete Verhalten wäre ein Bluescreen. Allerdings ist ein "unbrauchbarer" Rechner ebenfalls eine typische Nebenwirkung von mehr als einem Antiviren-Programm.
Insofern wäre es sinnvoll, dieses komplett zu entfernen. Danach kannst Du unsere Internet Security erneut installieren und dann sollte es laufen.

Falls es dann noch Probleme (auch beim Surfen) gibt: Hast Du Standardeinstellungen genutzt oder Einstellungen geändert? Wenn ja, welche? Welcher Browser und welche Browserplugins sind installiert?

Wir hoffen, wir konnten Dir damit weiterhelfen und es tut uns leid um deinen ausgefallenen TV-Abend.

Mit besten Grüßen,
Dein F-Secure Support Team
f-secure.de
Volles-Mitglied
Volles-Mitglied
 
Beiträge: 16
Registriert: 15.01.2010, 11:48

Re: Erster Test

Beitragvon SiRPiT » 27.01.2010, 15:03

Hallöchen,
ich bin zwar manchmal etwas Dusselig, aber so nun wiederum auch nicht, natürlich hatte ich vor dem Test von F-Secure Internet Security 2010, avast! Antivirus komplett Deinstalliert!

SiRPiT hat geschrieben:(avast! Antivirus Alwil Software 4.8) extra in Klammern da es nicht installiert war


Zum Surfen benutzte ich Mozilla Firefox (3.5.7) Mozilla 3.5.7 (de), inkl. Adblock Plus 1.0.6, Auto Copy 1.0, BBCode 0.5.5.3.1, Deutsches Wörterbuch 2.0, Xmarks 3.4.6, also eigentlich nichts besonderes.
Mit freundlichen Grüßen Peter = Alias SirPit

Bild
-
Bild
.
Bild
-
"Eine Demokratie vertraut ihren Bürgern, eine Diktatur nicht"
Benutzeravatar
SiRPiT
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 13005
Registriert: 04.04.2009, 12:24
Wohnort: Friedberg/H.
Betriebssystem: Windows 10 Pro 64bit Host/Win7/Win8/WinXP/W2k Virtual
Prozessor: Intel Core i7-6700K
Platine: ASUS Z170-A
Arbeitsspeicher: Kingston HyperX 32 GB DDR4-2400-14 Savage
Grafikkarte: Palit GeForce GTX 1070 Gamerock
Aktueller Grafiktreiber: Nvidia Geforce 382.33
Soundkarte: OnBoard Realtek HD Audio Controller
Netzteil (Modell+Leistung): Termaltake, Hamburg 530Watt
Monitor(e): Anz.1 BenQ GW2760HS | Anz 2 ASUS VW220
Festplatte(n): 1.OCZ RVD400-M22280-256GB | 2x Seagate Desktop HDD 2TB
Notebook(s): Acer Aspire 6930G | Aspire ES1-311
Drucker: Kyocera FS-2000d

Re: Erster Test

Beitragvon f-secure.de » 27.01.2010, 16:46

Hallo SiRPiT,

ok, sorry - wir wollten Dir natürlich nichts unterstellen. :) Dass Avast tatsächlich komplett deinstalliert war, ging aus der Liste nicht so hundertprozentig hervor.

Was sagt denn der Taskmanager, wenn der PC so langsam ist, welche Prozesse da das Hängen verursachen?

Zum Surfen: Hast du die gleichen Probleme mit dem Internet Explorer? Wenn nicht, vielleicht mal die Plug-ins einem nach dem anderen deaktivieren, ob einer davon Probleme macht.

Nochmal die Frage: Hast Du Einstellungen geändert oder Standardeinstellungen benutzt?

Viele Grüße,
Dein F-Secure Supportteam
f-secure.de
Volles-Mitglied
Volles-Mitglied
 
Beiträge: 16
Registriert: 15.01.2010, 11:48

Re: Erster Test

Beitragvon SiRPiT » 27.01.2010, 21:54

Hallöchen,

OK, da muss ich morgen mal schauen ich habe ja noch ein Acronis Image meines Tests, werde ich einfach mal zurück schreiben dann kann ich ja noch mal reinschauen was da si sich in meinem Taskmanager so alles abspielt.

An den Internet Explorer habe ich in diesem Moment nicht gedacht da ich den eh nur sehr selten benutze 1mal im Monat oder so.

f-secure.de hat geschrieben:Nochmal die Frage: Hast Du Einstellungen geändert oder Standardeinstellungen benutzt?


Ja zum Testen nehme ich immer erst die Standard Einstellungen wie ein DAU *hammer* schließlich muss ich es jemanden auch verkaufen!
Mit freundlichen Grüßen Peter = Alias SirPit

Bild
-
Bild
.
Bild
-
"Eine Demokratie vertraut ihren Bürgern, eine Diktatur nicht"
Benutzeravatar
SiRPiT
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 13005
Registriert: 04.04.2009, 12:24
Wohnort: Friedberg/H.
Betriebssystem: Windows 10 Pro 64bit Host/Win7/Win8/WinXP/W2k Virtual
Prozessor: Intel Core i7-6700K
Platine: ASUS Z170-A
Arbeitsspeicher: Kingston HyperX 32 GB DDR4-2400-14 Savage
Grafikkarte: Palit GeForce GTX 1070 Gamerock
Aktueller Grafiktreiber: Nvidia Geforce 382.33
Soundkarte: OnBoard Realtek HD Audio Controller
Netzteil (Modell+Leistung): Termaltake, Hamburg 530Watt
Monitor(e): Anz.1 BenQ GW2760HS | Anz 2 ASUS VW220
Festplatte(n): 1.OCZ RVD400-M22280-256GB | 2x Seagate Desktop HDD 2TB
Notebook(s): Acer Aspire 6930G | Aspire ES1-311
Drucker: Kyocera FS-2000d

Re: Erster Test

Beitragvon Annalee12 » 11.12.2014, 03:02

f-secure.de hat geschrieben:Hallo SiRPiT,

ok, sorry - wir wollten Dir natürlich nichts unterstellen. :) Dass Avast tatsächlich komplett deinstalliert war, ging aus der Liste nicht so hundertprozentig hervor.

Was sagt denn der Taskmanager, wenn der PC so langsam ist, welche Prozesse da das Hängen verursachen?

Zum Surfen: Hast du die gleichen Probleme mit dem Internet Explorer? Wenn nicht, vielleicht mal die Plug-ins einem nach dem anderen deaktivieren, ob einer davon Probleme macht.

Nochmal die Frage: Hast Du Einstellungen geändert oder Standardeinstellungen benutzt?

Viele Grüße,
Dein F-Secure Supportteam
Annalee12
Neues Mitglied
 
Beiträge: 2
Registriert: 11.12.2014, 02:16
Betriebssystem: Windows Vista
Prozessor: Intel Pentium 4 3,0 GHz; 512kB L2 Cache
Platine: ASUS P4P800 Intel 865PE
Grafikkarte: Gainward ULTRA/1960 GS 6600GT
Aktueller Grafiktreiber: Geforce 191.07
Soundkarte: z.B. Creative Soundblaster X-Fi Audio
Netzteil (Modell+Leistung): Netzteil
Monitor(e): Modell
Festplatte(n): Samsung HD204UI/2Tb
Notebook(s): Dell Latitude E6410
Drucker: HP Deskjet 980cxi Printer

Re: Erster Test

Beitragvon SiRPiT » 11.12.2014, 04:34

Hallöchen und herzlich Willkommen im PCHilfe Forum,

und wie lautet deine frage bezüglich des Zitats?
Mit freundlichen Grüßen Peter = Alias SirPit

Bild
-
Bild
.
Bild
-
"Eine Demokratie vertraut ihren Bürgern, eine Diktatur nicht"
Benutzeravatar
SiRPiT
PC Hilfe Moderator
PC Hilfe Moderator
 
Beiträge: 13005
Registriert: 04.04.2009, 12:24
Wohnort: Friedberg/H.
Betriebssystem: Windows 10 Pro 64bit Host/Win7/Win8/WinXP/W2k Virtual
Prozessor: Intel Core i7-6700K
Platine: ASUS Z170-A
Arbeitsspeicher: Kingston HyperX 32 GB DDR4-2400-14 Savage
Grafikkarte: Palit GeForce GTX 1070 Gamerock
Aktueller Grafiktreiber: Nvidia Geforce 382.33
Soundkarte: OnBoard Realtek HD Audio Controller
Netzteil (Modell+Leistung): Termaltake, Hamburg 530Watt
Monitor(e): Anz.1 BenQ GW2760HS | Anz 2 ASUS VW220
Festplatte(n): 1.OCZ RVD400-M22280-256GB | 2x Seagate Desktop HDD 2TB
Notebook(s): Acer Aspire 6930G | Aspire ES1-311
Drucker: Kyocera FS-2000d

PcHilfe.org - Empfehlungen

* Preise von 12.12.2016 17:05
   Preis kann jetzt höher sein

Computer Wiki

Zurück zu F-Secure

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

PcHilfe.org schützt Ihre Privatsphäre: